summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJames E. Blair <corvus@gnu.org>2019-06-08 14:19:35 -0700
committerJames E. Blair <corvus@gnu.org>2019-06-08 14:28:18 -0700
commitc44874cfa48bf00b83057033fc7800b35e157702 (patch)
tree052829810af7ecc0c85c94eb68404e492d2ee379 /setup.py
Initial commit
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 8 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..aa2d8a0
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,8 @@
1#!/usr/bin/env python
2
3from setuptools import setup
4
5setup(
6 setup_requires=['pbr'],
7 pbr=True,
8)