summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJames E. Blair <corvus@gnu.org>2014-12-20 07:35:13 -0800
committerJames E. Blair <corvus@gnu.org>2015-01-09 10:39:14 -0800
commitef9fb76de9ef299fbdc8f87f1dd05bdd1eda649e (patch)
treedc85b1dfb180f427b3686e59d6b7a8254397c1e2 /setup.py
Initial commit
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py20
1 files changed, 20 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..c56e349
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,20 @@
1# Copyright (C) 2015 James E. Blair <corvus@gnu.org>
2#
3# This program is free software: you can redistribute it and/or modify
4# it under the terms of the GNU General Public License as published by
5# the Free Software Foundation, either version 3 of the License, or
6# (at your option) any later version.
7#
8# This program is distributed in the hope that it will be useful,
9# but WITHOUT ANY WARRANTY; without even the implied warranty of
10# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
11# GNU General Public License for more details.
12#
13# You should have received a copy of the GNU General Public License
14# along with this program. If not, see <http://www.gnu.org/licenses/>.
15
16import setuptools
17
18setuptools.setup(
19 setup_requires=['pbr'],
20 pbr=True)